Ask Your Question
0

Word wrap text in Impress doesn't work - Bug or do I miss something? [closed]

asked 2012-11-28 05:10:11 +0200

ROSt52 gravatar image

updated 2013-10-20 23:47:19 +0200

manj_k gravatar image

I created a graphical object in Impress, with any direct formatting. Colors (aera, border, font) font type and size are as stored in the default. However, word warp text does not work as stored in the Default Style. See image

I appreciate any hints on who to solve this issue. If needed I will file a bug report.

121128_WordWrapTextInShapeDoesNotWork.gif

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-19 02:34:56.192464

4 Answers

Sort by » oldest newest most voted
0

answered 2012-11-28 05:19:46 +0200

riidom gravatar image

The box is just too small for that many lines. You can use the option below, "resize shape", or scale the height manually. Word wrap just refers to line length in relation to box length.

edit flag offensive delete link more
0

answered 2012-11-30 15:37:04 +0200

ROSt52 gravatar image

Thanks for the explanation about word wrap. I indeed misinterpreted the meaning. I just made a test and checked "Word wrap text into shape" AND "Resize shape to fit text". However, the text still looks like in my above screenshot. This means the "Resize shape to fit text" doesn't work. I should make a bug report. (Libo3..5.7.2 on XP pro SP3.)

edit flag offensive delete link more
0

answered 2012-11-30 15:51:09 +0200

riidom gravatar image

updated 2012-11-30 15:53:06 +0200

I added a box, rightclicked it and picked "text". Then I get a similar menu than the one in your sreenshot, just with less tabs, it has only "text" and "text animation". Here, both options work like expected (I tried to set them before I enter text and after). So maybe the problem is something about the default template? That LO is not using it where you expect it to use it, or similar issue?

(seen too late: I am using 3.6.3.2 on same OS, so try to reproduce my steps to see if the word wrap works under this conditions)

edit flag offensive delete link more
0

answered 2012-11-30 16:12:07 +0200

ROSt52 gravatar image

I am looking forward to your test result with your version of LibO. 3.6.4 will soon be released ( about 10 days) If your version works fine I will frist wait for 3.6.4 on test it on XP.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-11-28 05:10:11 +0200

Seen: 4,361 times

Last updated: Nov 30 '12