Ask Your Question
0

What version of LO must I use with Windows 7 to avoid "invalid JRE" message?

asked 2016-12-09 22:31:37 +0200

RCB37 gravatar image

updated 2016-12-09 22:35:51 +0200

I have the latest 32 bit JRE installed but still cannot record macros. Must I drop back to 32 bit LO as well?

edit retag flag offensive close merge delete

Comments

LO version doesn't matter, but the Runtime bit width, and the program's bit width the Runtime is meant to be used with must match.

Besides, when you're on 64-bit OS you're meant to use 64-bit Java, not 32-bit unless you need it for special reasons. Also I recommend JDK instead of JRE.

rautamiekka gravatar imagerautamiekka ( 2016-12-09 23:43:20 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-12-09 23:02:29 +0200

Ratslinger gravatar image

For 64-bit LO you must use 64-bit JRE.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-12-09 22:31:37 +0200

Seen: 37 times

Last updated: Dec 09 '16