Ask Your Question
0

libre office 5 and mac osx?

asked 2016-12-12 23:22:34 +0100

davidNJ gravatar image

updated 2020-09-17 11:43:45 +0100

Alex Kemp gravatar image

what version of mac osx is needed to run libre office 5?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2020-09-16 15:35:34 +0100

Alex Kemp gravatar image

updated 2020-09-20 21:58:40 +0100

System Requirements for Apple macOS (Mac OS X)

In a nutshell: macOS 10.10 (Yosemite) or higher (and this is true right up to LO-7). Note that if using Java (eg with Base) a JDK (not JRE) is required.

LO-4.3 will run on OS X 10.6+, but that version was retired on 2015.

All-LO-version downloads for all OS

If this helps then please tick the answer (✔)
...and/or show you like it with an uptick ()

edit flag offensive delete link more
0

answered 2020-09-16 20:12:01 +0100

kompilainenn gravatar image

but why? Use the current version like 6.4

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-12-12 23:22:34 +0100

Seen: 48 times

Last updated: Sep 20