We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

Go back to one page in portrait rather than two in landscape [closed]

asked 2016-12-20 17:52:22 +0200

Doug4321 gravatar image

My documents suddenly open in landscape, with two pages side by side. I want only one page to show at a time, scrolling down to view subsequent pages in a document. Following the help advice, I went to Format>Page> but the default settings are already for portrait, letter style, one column. Advice would be appreciated as to why the page orientation changed and how to get back to what I want?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-16 20:43:11.637806

1 Answer

Sort by » oldest newest most voted
1

answered 2016-12-21 00:19:17 +0200

robleyd gravatar image

There are three small icons on the Status bar at the bottom right of LibreOffice window. Try clicking the leftmost one (looks like a single page) and change the slider to their right to get a nice scale.

edit flag offensive delete link more

Comments

That was it! Thank you very much.

Doug4321 gravatar imageDoug4321 ( 2016-12-21 18:42:38 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2016-12-20 17:52:22 +0200

Seen: 115 times

Last updated: Dec 21 '16