Ask Your Question
0

Can't change My Documents path using Linux Mint 14 [closed]

asked 2012-11-29 17:24:21 +0200

kkruecke gravatar image

updated 2015-10-26 01:22:44 +0200

Alex Kemp gravatar image

I am running Linux Mint 14. I start Write, go to Tools->Options->Paths. If I edit My Documents path, it does not save the new path, of /home/kurt/Documents. It reverts to /home/kurt

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-26 01:23:30.549992

Comments

On Dec 10th 2012, this problem was reported as bug #1088488.

kkruecke gravatar imagekkruecke ( 2012-12-10 16:59:40 +0200 )edit

Hi @kkruecke, fdo#1088488 doesn't seem to be a valid id in the bug tracker. Do you know the correct bug id?

qubit gravatar imagequbit ( 2013-01-08 18:05:20 +0200 )edit

8 Answers

Sort by » oldest newest most voted
0

answered 2013-03-03 00:06:22 +0200

SandJ gravatar image

updated 2013-03-03 00:13:17 +0200

I have the same problem on Linux Mint 14 MATE 64-bit edition with LibreOffice 3.6.2.2 where I am trying to change the default path for My Documents to be /home/sandj/Dropbox

However, I cannot reproduce the fault on Libreoffice 3.5.7.2 on Ubuntu 12.04 nor with Libreoffice 3.5.7.2 on Xubuntu 12.04 (so it is not my inability to click / double click / read what buttons say!)

(Strangely, the default path for "My Documents" on the Xubuntu machine is "/home/sandj/Documents/Documents" whereas on the Ubuntu machine it is "/home/sandj/Documents" so there is something weird going on there too.)

EDIT: I have just seen the fix in the post here:

Solution: Go to Tools- Options - General - Open/Save dialogs -> select/tick 'Use Libreoffice dialogs'. Now change the default path for Documents or Templates or Whatever.

It worked for me. :-)

edit flag offensive delete link more

Comments

manj_k gravatar imagemanj_k ( 2013-04-01 11:43:52 +0200 )edit
0

answered 2013-01-19 11:32:44 +0200

heb gravatar image

I have the same problem. Am running LibreOffice 3.6.2.2 on Linux Mint 14 and I can't save the path. It seems some people are crawling under the hood and diddling with permissions and stuff, but all I can do is select path with Libreoffice menus (tools/options/paths/mydocuments) but my selection never sticks

edit flag offensive delete link more

Comments

Hi @heb, did you see my notes regarding double-clicking instead of single-clicking?

qubit gravatar imagequbit ( 2013-01-19 23:45:36 +0200 )edit
0

answered 2012-12-08 00:43:11 +0200

qubit gravatar image

Someone else mentioned the same problem on Ubuntu, so I thought that I would test this out.

I'm running LO 3.4.4 on Ubuntu 11.10 and changing the path seemed to work for me. I will note that when the path-picker interface popped up, I first just single-clicked on a particular directory, which did not fully select the full path to that directory. I needed to double-click on the directory, see it in the path at the top of the Nautilus window, and then hit the "OK" button.

edit flag offensive delete link more
0

answered 2012-12-03 21:26:10 +0200

ML gravatar image

I am having the same problem with Libreoffice running on Ubuntu. Whatever I do, the path is not changing. Could it be a permissions problem somewhere?

edit flag offensive delete link more
0

answered 2012-12-06 18:39:41 +0200

kkruecke gravatar image

LazyKsaw my last name is krueckeberg, which is the same as Krückeberg in German. I didn't hit the Revert button, so I don't know what is going it. It is a total pain.

edit flag offensive delete link more
0

answered 2012-11-30 08:03:28 +0200

LazyKsaw gravatar image

I also am using Mint14, with LibreOffice 3.5.4.2. The default MyDocuments when I first looked was /home/carlDocuments Notice the missing forward slash? I selected that line, clicked Edit, and navigated to the correct folder in the dialog that came up. The first time when I did it, I closed the Options window by clicking the lower rightmost button without looking at it, and that turns out to be a Revert button, undoing the edit I had just made. Duh. So I went through the process again, and ended by the leftmost, the OK button. It stuck that time. Maybe you did the same?

Just as an aside, my last name is Krucke, back a couple generations the U used to have an umlaut, (which I understand some people use "ue" as a substitute for) and I have a brother named Kurt. I saw your nickname "kkr..." before i even saw the question, and was thinking ha ha, that's my brother, then when you showed with the path that your name was Kurt also... Small world!

edit flag offensive delete link more
0

answered 2013-01-08 13:34:57 +0200

Spinnekop gravatar image

Ubuntu Mint 14 Cinnamon Libreoffice 3.6 same problem. Can't change from /home/paul to anything else!

edit flag offensive delete link more
0

answered 2013-02-25 07:00:52 +0200

qubit gravatar image

Hi @kkruecke,

If installing the latest release doesn't seem to fix this problem, please file a bug and provide a list of steps that can reproduce it. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2012-11-29 17:24:21 +0200

Seen: 2,648 times

Last updated: Mar 03 '13