Ask Your Question
0

Turn off auto complete in calc

asked 2016-12-24 21:43:53 +0100

zshuzshu gravatar image

I want to permanently turn off the auto complete feature in the calc program. The following is what I have tried and it does not stop the program from automatically filling in what it thinks I want to type.

Tools... AutoCorrect Options... this opens the AutoCorrect window and there are 4 tabs: Replace, Exceptions, Options, Localized Options. Options is the only tab that could possible address the problem. Within Options there are 8 boxes and I leave them all UNchecked. None of them mentions to automatically fill in typing. This does not stop the calc program from auto completing what I type. What am I missing?

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
1

answered 2016-12-24 22:03:44 +0100

zshuzshu gravatar image

Finally found the answer. There is a LOT of mis-information given out here. Even the correct answer that I found had incorrect info. Tools.... AutoCorrect is not the way to go. The solution is found under... Tools... Cell Content... Autoinput. Make sure that Autoinput is NOT selected.

edit flag offensive delete link more

Comments

Thanks. Great. Why anyone thinks a program should have default setting to change the 1 for eg which I want in a cell to any other number is beyond me and most unhelpful.

a231 gravatar imagea231 ( 2019-03-14 09:58:35 +0100 )edit

This must be outdated....There is no 'Cell Content' under the Tools menu in V6.0.7.3.

Dougm1966 gravatar imageDougm1966 ( 2019-08-06 20:46:25 +0100 )edit
0

answered 2017-09-21 17:14:13 +0100

From the menu, Tools -> Autoinput, which should not be checked. Then you need to restart LibreOffice Calc for it to take effect.

edit flag offensive delete link more
0

answered 2016-12-24 22:00:57 +0100

floris v gravatar image

Toggle Tools - AutoInput.

If this answer helped you, please vote it with ✔ (here on the left). That will help other people with the same question.

edit flag offensive delete link more

Comments

Not correct. It is Tools... Cell Content... Autoinput.

zshuzshu gravatar imagezshuzshu ( 2016-12-24 22:05:36 +0100 )edit

In my 5.2.3.3 version it's Tools - AutoInput. In AOO it's still Tools... Cell Content... AutoInput.

floris v gravatar imagefloris v ( 2016-12-24 23:01:37 +0100 )edit

Thank you for your help! I would have upvoted you, but apparently I can't, so... well, thank you anyway! ^-^

Lord Vltor gravatar imageLord Vltor ( 2018-08-28 23:47:23 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-12-24 21:43:53 +0100

Seen: 4,673 times

Last updated: Sep 21 '17