How to avoid automatic date formatting?

asked 2017-01-06 13:05:56 +0100

raido gravatar image

updated 2017-01-06 13:07:22 +0100

Hi. Could you explain please, how I can switch off automatic date formatting in Calc? I need to enter dates in different formats, and Calc re-formats them, and after this even manual formatting doesn't always help :(

edit retag flag offensive close merge delete

Comments

Date recognition depends on the locale in use and which date acceptance patterns are effective (see Tools - Options - Language Setting - Languages). However, even if a date is recognized and reformatted using one of the standard date formats, it should be possible to apply a different date format. So we'd need more information what exactly goes wrong and in which locale.

erAck gravatar imageerAck ( 2017-01-12 18:02:07 +0100 )edit