Ask Your Question
0

LO link to dictionaries not working

asked 2017-01-09 12:17:34 +0200

Penname gravatar image

I have LO 5.1.4.2 for Ubuntu, but running in Linux Mint Cinnamon 18.1 I have an EN-US dictionary installed, but want EN-GB. When I click on the LO link in Spelling>Options to get more dictionaries online, it goes to a 404 page. Trying searching the website does help for me as it mentions "extensions for EN-GB", but I just don't know if that's what I want? I thought it would just be a dictionary, not an extension? I'm worried I might install the wrong thing. Can someone provide a link to find what I need please?

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2017-01-09 14:28:32 +0200

Radish gravatar image

updated 2017-01-09 14:38:36 +0200

This is the extension that I use that provides English GB/UK spellchecking: English dictionaries for Apache OpenOffice

The extension is for both Apache OpenOffice and LibreOffice. To install:

1) Download the spellchecker extension package. This will give you file titled "dict-en-[date].oxt"

2) Open LibreOffice Writer then go Tools (menu) > Extension Manager...

3) Once the manager opens just click the "Add..." button and it should be clear how to install the "oxt" extension package you downloaded.

4) Shutdown then restart LibreOffice Writer.

edit flag offensive delete link more
0

answered 2017-01-09 13:55:32 +0200

gabix gravatar image

https://extensions.libreoffice.org/

Spellcheck dictionaries are distributed as extensions.

edit flag offensive delete link more
0

answered 2017-01-10 01:07:00 +0200

Penname gravatar image

Thanks for your help. I have successfully installed the dictionary I want now.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-01-09 12:17:34 +0200

Seen: 73 times

Last updated: Jan 10 '17