Ask Your Question
1

Help, section expands to fill remainder of page in writer [closed]

asked 2012-12-02 17:30:47 +0100

anonymous user

Anonymous

updated 2015-10-19 03:11:04 +0100

Alex Kemp gravatar image

In a writer document I've got a page with two separate sections, each with two columns, with 'normal' single column text and headers between.

With simple editing, or changing section attributes (eg. removing center divider line), the section suddenly expands to fill the rest of the page -- and ignores the specification "Evenly distribute content to all columns". Once that happens I can't get back to how it was.

I assume this is a bug. Is there a workaround? (Urgently needed) Version 3.6.3.2 (Build ID: 58f22d5) on Windows 7

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-19 03:11:41.795073

Comments

Setting separator line to "none" was one way that failed. (The separator line was gone but I had to very unbalanced columns.) After reverting to saved copy I then tried setting the separator color to "white". That failed in the same way. The separator line was there only because other minor edit

Charles Hurd gravatar imageCharles Hurd ( 2012-12-05 15:48:58 +0100 )edit

steps had caused the problem to occur, and the line was a aid to visualizing the scope of the problem.

Charles Hurd gravatar imageCharles Hurd ( 2012-12-05 15:49:54 +0100 )edit

don't know what I did. I even copied from an old document to the new version saved with new name. Still filled the rest of the page. Closed the document and reopened, and it was resolved. I don't know that I did anything else. but it was fixed

pmheart6 gravatar imagepmheart6 ( 2020-09-25 22:17:14 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2012-12-03 01:55:10 +0100

ROSt52 gravatar image

I just made a quick test with separator line and without separator line. I started with separator line and added text for a bit more than 2 columns. Thereafter I removed the separator line by opening Format / Page / Columns / separator line / and selected "none". Text remained as it was with the separator line. LibO 3.5.7.2 on XP XP3

Question is how did you remove the separator line? If you did it the same way as I described it, I feel you are right with your assumption that this could be a bug. Maybe wait a bit more to get some more opinions and then decide on a bug report.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-12-02 17:30:47 +0100

Seen: 125 times

Last updated: Dec 03 '12