Ask Your Question
0

after downloading 5.2.4.2 all my quotation marks and apostrophes went from curved characters to straight. How do I fix this?

asked 2017-01-17 02:46:58 +0200

Chris Knowles gravatar image

the marks went from curved to straight when I moved to 5.2.4.2. how do I fix this?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-01-17 15:25:23 +0200

Radish gravatar image

updated 2017-01-18 16:28:49 +0200

Try this. Go Tools (Menu) > AutoCorrect > AutoCorrect Options. . . Localised Options (tab). Look at the details for Single Quotes and Double Quotes. If they don't show the punctuation characters you want (i.e. curly quotes) then click on the appropriate button and choose the punctuation character you would prefer from the table that opens up. (When the table opens it will suggest the punctuation mark that it thinks you would want.) Once you have selected the curly quote mark then click the Insert button (then follow the same procedure for the other quote marks you want to use). When you are finished dealing with all the quote marks make sure that the Replace tick-boxes have a tick mark in them - then click the OK button. Now when you type in quote marks LibreOffice should use curly quote marks.

I do not know if this will alter documents that you already have. Maybe someone else with more knowledge of LibreOffice could comment on that and how to deal with that situation. Probably Search and Replace would be needed.

If in future you want to not use curly quote marks then just go back to the same dialogue and just untick the Replace tick-boxes - Writer will revert to using whatever the system default is for quote marks.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2017-01-17 02:46:58 +0200

Seen: 69 times

Last updated: Jan 18 '17