Ask Your Question
0

Dual Install LO x32-bit and x64-bit. Only one uninstall option in Windows "Programs and Features". What to do? [closed]

asked 2017-01-18 17:29:55 +0200

Radish gravatar image

updated 2020-09-02 10:02:29 +0200

Alex Kemp gravatar image

OS = Windows 7 Pro. x64 SP1

LO 64-bit = v5.2.4.2 (en-GB) and also the associated Help-pack for en-GB. (This was installed first.)

LO 32-bit = v5.2.4.2 (en-GB) and also the associated Help-pack for en-GB. (This was installed second.)

I just installed the x86 and x64 bit versions of LO into the same system. Now on checking inside Windows "Programs and Features" window I find that I only have one uninstall option for LO (I would expect two, one for the 32-bit and one for the 64-bit). The uninstall option that is available in "Programs and Features" does not say whether it will uninstall the 32-bit or the 64-bit install.

Okay, to get out of this mess I guess that I just uninstall what (unspecified) version is available in "Programs and Features" and just manually delete whatever files are on the hard-drive for the other installation (32-bit or 64-bit - whatever is left after the "Programs and Features" uninstall).

Seems to me that this is some kind of bug in the installers for LO and I don't know where to flag the possible bug. would think really that both installs should make a separate entry in the "Programs and Features" window so that users can specify exactly what it is they want to uninstall. (Same goes for the Help-packs.) So two questions really:

1) If anyone knows of a better way to uninstall these two versions of LO could you please tell me?

2) Can someone point me to where I go to report this issue as a possible bug (for both LO and the Help-pack)?

EDIT: I found out how to report this as a bug and have now done so.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-02 10:02:53.402178

1 Answer

Sort by » oldest newest most voted
0

answered 2017-01-18 21:53:57 +0200

Radish gravatar image

As no one answered my question I just tried the following:

I uninstalled what was offered in "Programs and Features" then manually deleted the program files of the other install (so files for both installs were wiped from the hard-drive). Then I re-installed the version I wanted to keep which seems to be running without issues.

Problem solved, I think.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-01-18 17:29:55 +0200

Seen: 127 times

Last updated: Jan 18 '17