Ask Your Question
0

How do get the selected language for Text to stick? [closed]

asked 2017-01-18 17:58:57 +0100

GRB gravatar image

updated 2020-09-21 01:31:23 +0100

Alex Kemp gravatar image

I choose "French" for all text, but it doesn't stick.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-21 01:31:15.914610

1 Answer

Sort by » oldest newest most voted
0

answered 2017-01-18 23:34:12 +0100

Radish gravatar image

Assuming you want French to be the default language try the following:

1) Go Tools (menu) > Options... > Language Settings > Languages

2) Make sure that your Locale Setting is set to whatever version of French you want to use.

3) Make sure the Default Languages for Documents: Western setting is set to whatever version of French you want to use.

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2017-01-18 17:58:57 +0100

Seen: 36 times

Last updated: Sep 21