Ask Your Question
0

Shut off Preview in PDF Export [closed]

asked 2017-01-21 00:53:43 +0100

MartensJD gravatar image

For the past few months LibreOffice, when exporting a document to PDF, automatically opens the PDF in my PDF viewer. This is annoying. How do I turn it off?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-21 10:04:22.632681

1 Answer

Sort by » oldest newest most voted
0

answered 2017-01-21 05:20:46 +0100

LibreTraining gravatar image

This is an option in the dialog you see when you Export as PDF.

On the General tab find View PDF after export at the lower right.

Un-check that option.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-01-21 00:53:43 +0100

Seen: 182 times

Last updated: Jan 21 '17