Ask Your Question
0

Simple = reference returns "Invalid value"

asked 2017-01-22 03:04:57 +0200

frazelle09 gravatar image

updated 2017-01-22 03:05:50 +0200

i'm try to place a simple reference to a SUM result as in =E50 to be placed in H11, where E50 is =SUM(D48:D49).

When i try to place =E50 in H11, i get a little window: Invalid value.

What's up? i haven't used Calc spreadsheets in a year or so, but has the basic referencing changed? This was a MS spreadsheet, but i had the same problem with it, so i saved it as a LO ods.

This is really strange - lol.

Have a great evening! :)

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-01-22 03:13:41 +0200

frazelle09 gravatar image

Very strange. i investigated and saw that the cells below the original cell area did indeed accept this type of references. So, i decided to copy/paste an empty cell from where it was working to the cell where it wasn't and in that cell it now works.

Problem solved. Perhaps the original cell area is "protected" in some way. i couldn't find any, but i suspect that even "protection" can be "hidden"

Have a super evening! :)

edit flag offensive delete link more

Comments

In other words the involved cells had a wrong format to them. That's confirmed by Excel saying the same. I think a bug report should be made to make LO give better clues what's wrong.

rautamiekka gravatar imagerautamiekka ( 2017-01-22 14:05:54 +0200 )edit

^ Just checked, the bug reports make it sound like LO doesn't use an automatic syntax parser, rather a long list of hardcoded reactions.

rautamiekka gravatar imagerautamiekka ( 2017-01-22 17:43:59 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-01-22 03:04:57 +0200

Seen: 308 times

Last updated: Jan 22 '17