Ask Your Question
0

Writer - tag follows cursor "Inserted: Unknown author - date&time"

asked 2017-01-27 19:28:21 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I pushed some "wrong" key combinations, I guess, because all of a sudden now while working on a document, as I move the cursor around, this rectangular box near the cursor pops up that says "Inserted: Unknown author" and then shows the date and time of insertion.

How can I turn this off?

Thank you.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2018-04-27 11:02:40 +0200

Liisa gravatar image

I have the same problem, and I have turned off "Record Changes."

Is there another way to turn this off. It's really distracting!

Thanks.

edit flag offensive delete link more
0

answered 2017-03-11 21:01:57 +0200

You are in "Record Changes" mode. Hit Ctrl-Shift-E to exit or click the icon, which looks like a document with a big red record circle on it.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-01-27 19:28:21 +0200

Seen: 760 times

Last updated: Apr 27 '18