Ask Your Question
0

Format > Rotate greyed out (writer) [closed]

asked 2017-01-28 03:15:27 +0200

appreciatethehelp gravatar image

Hello all, Here is a document I am working on:

C:\fakepath\Libreoffice tips:observations.odt

I want to rotate the "row numbers" text 90 degrees. So I selected the text, then tried using Format > Rotate but both the "rotate 90˚ right" and "rotate 90˚ left" options are greyed out.

If this is not the way, then how do I rotate text in writer?

Cheers.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by appreciatethehelp
close date 2017-01-29 18:55:32.626388

2 Answers

Sort by » oldest newest most voted
1

answered 2017-01-28 22:25:47 +0200

Ratslinger gravatar image

First either select the data in the cell or the entire cell. Then Format->Character. Choices available in Position tab.

edit flag offensive delete link more
0

answered 2017-01-28 05:03:12 +0200

robleyd gravatar image

You can only rotate text that is contained in a drawing object.

See https://help.libreoffice.org/Writer/R...

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-01-28 03:15:27 +0200

Seen: 425 times

Last updated: Jan 28 '17