Ask Your Question
0

Package the components of LibreOffice that are dependencies of Unoconv

asked 2017-01-28 15:27:03 +0200

Araunah gravatar image

I would like to run Unoconv in AWS Lambda but for PPT conversion it requires LibreOffice, so how can I package a minimal version of LibreOffice so it can be executed in Lambda? For those who don't know Lambda, it's a service that executes single functions on top of EC2. It's great for quick jobs like file conversion, and I know of no other way to do PPT>PNG than Unoconv + LibreOffice.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2017-11-26 14:39:16 +0200

vladholubiev gravatar image

Hi,

That is certainly possible! Recently I managed to run LibreOffice inside AWS Lambda.

More info here.

edit flag offensive delete link more
0

answered 2017-08-13 17:51:19 +0200

Hi, did you get any answers for your question? Cause I have the same problem with you too. emphasized text

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-01-28 15:27:03 +0200

Seen: 409 times

Last updated: Nov 26 '17