Ask Your Question
0

How can the Title Page be configured so as not to insert a blank page? [closed]

asked 2012-12-06 07:49:56 +0200

TJ Meneses gravatar image

updated 2014-05-31 17:43:11 +0200

manj_k gravatar image

How do I get rid of the hidden blank page in Writer when I convert/insert a Title Page style in my document? I find it absolutely annoying. Not only does it make me waste a page when printing, which I could live with, but it distorts my page numbering and makes me work around it by resetting it in the first line of the first non-title page.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-26 04:05:13.103082

6 Answers

Sort by » oldest newest most voted
0

answered 2013-03-04 19:14:16 +0200

horst gravatar image

Don't find the bug anymore but I think it is a wrong set option by default.

1) Menue:File->Print, Tab Libreoffice Writer: Uncheck "Print automatically inserted Pages".

2) Also in Menue:File->Print Settings, Button "Option", uncheck the same.

In 4.0 it is corrected by default, not sure about 3.6.5.

This makes also troubles with Mail Merge letters and labels.

edit flag offensive delete link more

Comments

1

I can't really verify if this was the cause of the problem since I upgraded to 4.0 and would not like to downgrade just for the purpose of checking this, so I'll just mark this as the correct answer as I no longer experience this problem with the latest stable build of LO.

TJ Meneses gravatar imageTJ Meneses ( 2013-03-05 10:26:23 +0200 )edit
1

answered 2012-12-16 17:39:36 +0200

ROSt52 gravatar image

I just created a new writer document. Page style is default.

Entered some text

Placed cursor before the very first character

Pressed ctrl+enter to create a new page

Opened style window

Double clicked Frist Page

and got a 1st and default page. No additional empty page.

If you compare above procedure with what you did, where is the difference?

It appears helpful if you describe your procedure as well.

edit flag offensive delete link more

Comments

Sorry for the late reply. There's no VISIBLE empty page, but the moment you try to work with page numbers, you'll discovere that there's a ghost "page 2" that's nowhere to be found. Additionally, a Print Preview uncovers the perpetrator I think.

TJ Meneses gravatar imageTJ Meneses ( 2013-02-07 08:12:47 +0200 )edit
0

answered 2012-12-06 15:09:15 +0200

ROSt52 gravatar image

Which application you are talking about?

edit flag offensive delete link more

Comments

It's in the tag, but the application I'm talking about is Writer.

TJ Meneses gravatar imageTJ Meneses ( 2012-12-16 16:04:36 +0200 )edit
0

answered 2013-03-04 14:19:36 +0200

manj_k gravatar image

You may customize the page styles, or create custom styles (tab "Organizer"):

(1) Page Style: First Page → Next Style: Left Page
(2) Page Style: Left Page → Next Style: Right Page
(3) Page Style: Right Page → Next Style: Default Style (Page layout: Right and left)
(4) Page Style: Default Style → Next Style: Default Style

avoid_blank-page

edit flag offensive delete link more
0

answered 2013-02-07 09:35:10 +0200

ROSt52 gravatar image

As you used Writer - which was my assumption - could you repeat what I did and what was the result?

What do you mean with "It's in the tag,..."

edit flag offensive delete link more
0

answered 2013-02-13 15:48:22 +0200

ROSt52 gravatar image

@TJ Meneses: in reply to your comment 7-Feb-2013.

I just repeated my procedure, added page number and page count into the footer, created several pages, no flaw to be seen in normal view and print pre-view. Export to pdf: OK. Printing file with a separate pdf-writer: OK. In no way I can see a ghost page or wrong numbering, I only see the pages I created.

So it seems the problem is somewhere else in your system.

I upgrade in the meantime to Version 3.6.5.2 (Build ID: 5b93205)

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-12-06 07:49:56 +0200

Seen: 4,840 times

Last updated: Mar 04 '13