Ask Your Question
0

Why is WIndow 10 Insider Preview 15014 installation quitting at registering fonts? [closed]

asked 2017-02-03 19:52:13 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Running Windows 10 Insider Preview 15014. I've tried both /64 and /86 versions. I've deleted the original installs and went in even deleted LibreOffice folders and there contents and every time it seems to freeze up at registering fonts. I've waited 30 minutes to hours and it never seems to complete the process.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-24 12:32:38.101530

Comments

what version of LO?

Mike Kaganski gravatar imageMike Kaganski ( 2017-02-03 20:16:26 +0200 )edit

https://ask.libreoffice.org/en/questi... has the same symptoms. Looks like some incompatible change in Windows Insider Preview.

Mike Kaganski gravatar imageMike Kaganski ( 2017-02-07 09:17:31 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2017-02-09 08:15:15 +0200

Comment 2 of bug 105817 suggests that it's resolved in Windows build 15031, so please test.

edit flag offensive delete link more
0

answered 2017-02-09 10:31:56 +0200

daveglass gravatar image

I was one of those whose LO would not install in 15025, now tried with 15031 and LO installed without a murmur

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-02-03 19:52:13 +0200

Seen: 294 times

Last updated: Feb 09 '17