Ask Your Question
0

data base won't recognize JRE [closed]

asked 2017-02-03 21:01:45 +0100

GeistArts gravatar image

updated 2020-09-24 21:32:02 +0100

Alex Kemp gravatar image

Installed Java runtime and it wouldn't work. Removed JRE and installed JDK and it still won't work. I'm lusing a Windows 10 home system, 6 bit and running Libre Office 5.2.5.1.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-24 21:32:47.620397

2 Answers

Sort by » oldest newest most voted
0

answered 2017-02-03 23:55:09 +0100

m.a.riosv gravatar image

Verify that if LibreOffice is 32 bit version, java is 32 bit, or if LibreOffice is 64 bit, java is also 64 bits.

edit flag offensive delete link more
0

answered 2017-02-16 21:09:57 +0100

Lobase gravatar image

I had the same problem. I have installed JRE 64 and 32, but LO base still crashes. At the end I have installed LO 32 and JRE 32. Also because I use the data on a W10 system and LINUX Ubuntu. Only the 32-version files (and Java implementations) of Base are on both systems running.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-02-03 21:01:45 +0100

Seen: 247 times

Last updated: Feb 16 '17