Ask Your Question
0

LibreOffice 5.3.0 -> selected JRE is defective

asked 2017-02-07 12:26:29 +0200

gerardgerard gravatar image

Just updated to LO 5.3.0 and it says this:

LibreOffice requires a Java runtime environment (JRE) to perform this task. The selected JRE is defective. Please select another version or install a new JRE and select it under Tools - Options - LibreOffice - Advanced.

Installed in W10, I was running 5.2.4 without any problem with JRE.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2017-02-07 13:07:09 +0200

floris v gravatar image

Make sure that both Java and Libre are either 32 or 64 bits.

If this answer helped you, please vote it with ✔ (here on the left). That will help other people with the same question.

edit flag offensive delete link more
0

answered 2017-02-07 13:13:18 +0200

gerardgerard gravatar image

updated 2017-02-07 15:46:33 +0200

I have had to uninstall and install everything, Zotero included, 32-bits JRE included, userData removal included and now it seems to work

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-02-07 12:26:29 +0200

Seen: 975 times

Last updated: Feb 07 '17