Ask Your Question
0

Cannot upgrade to 3.5.7 because LibO_3.5.6_Win_x86_install_multi.msi is missing [closed]

asked 2012-12-07 12:55:22 +0200

scotrich gravatar image

updated 2015-10-19 12:16:27 +0200

Alex Kemp gravatar image

I am trying to upgrade from 3.5.6 on Windows 7 to 3.5.7.

I execute LibO_3.5.7_Win_x86_install_multi.msi which fails with an Error 1714 when trying to remove the older version because it cannot find LibO_3.5.6_Win_x86_install_multi.msi which I no longer have.

Is someone able to advise or point me to where I can find LibO_3.5.6_Win_x86_install_multi.msi?

Note that my LibO_3.5.7_Win_x86_install_multi.msi checksums are correct and virus scan returns okay also.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-19 12:19:23.226694

3 Answers

Sort by » oldest newest most voted
0

answered 2012-12-07 20:01:43 +0200

scotrich gravatar image

Thankyou Pedro. I now have the missing .msi.

Thankyou mkmec. I now have the latest .msi.

Thankyou to both as I now have 3.6.4 succesfully installed though the 3.5.6 .msi was still required.

Lesson: don't remove the .msi when housekeeping disk space.

edit flag offensive delete link more
0

answered 2012-12-07 14:49:36 +0200

mkrmec gravatar image

why don't you install the latest 3.6.4 since it's already out?

edit flag offensive delete link more
0

answered 2012-12-07 16:23:41 +0200

Pedro gravatar image
edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-12-07 12:55:22 +0200

Seen: 330 times

Last updated: Dec 07 '12