Ask Your Question
1

How do I keep the Header and Footer Formatting in my Document/Book?

asked 2017-02-26 21:43:32 +0100

authordave gravatar image

I am writing a 549 page, 170,424 words, Novel. The "Header" and "Footer" Formatting and Text in the book is not working. The Title is in the Header and the Page Number is in the Footer. If I select ALL Pages, and format the Header and Footer, it does not work?! If I Format each page separately, it still does not work.

LibreOffice Writer Version: 4.4.3.2 Build ID: 40m0(Build:2) Locale: en_US

edit retag flag offensive close merge delete

Comments

I set the Headed and Footer on All pages, but mostly Every-Other Page shows Header/Footer. The Page Number is correct on the pages it shows, but it does not show on All Pages.

I'm having problems with the CAPTCHA Box. I doesn't display in American English, so I am unable to post to this web site? How can I change it to English so I can post here?

authordave gravatar imageauthordave ( 2017-02-27 20:57:07 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2017-02-27 20:55:52 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I set the Headed and Footer on All pages, but mostly Every-Other Page shows Header/Footer. The Page Number is correct on the pages it shows, but it does not show on All Pages.

I'm having problems with the CAPTCHA Box. I doesn't display in American English, so I am unable to post to this web site? How can I change it to English so I can post here?

edit flag offensive delete link more

Comments

I don't understand what you mean by "mostly Every-Other Page shows Header/Footer". Remember that no page number will be displayed on a blank page.

Make sure that in View the item Status Bar is ticked. Now put the cursor on a page with page numbers and note the page style name (third box from the left) in the status bar. Then put the cursor on a page that doesn't show a page number and check the page style name again. Are they the same?

floris v gravatar imagefloris v ( 2017-02-27 21:11:07 +0100 )edit

I don't know about the captcha, I seem to get around that the way I log in.

floris v gravatar imagefloris v ( 2017-02-27 21:12:49 +0100 )edit
0

answered 2017-02-26 23:41:53 +0100

floris v gravatar image

In LibreOffice (and OpenOffice) the behavior of headers and footers is controlled by page styles. If you want the same text in the header and footer for all pages, you don't have to do a lot, just enable header and footer for the Default page style, and you do that in Format - Page. It's not necessary to select all text before you enable the header or footer or enter anything there.

You say it doesn't work. What does that mean? Don't you get to see any header and footer text, doesn't the header appear on all pages, isn't the page numbering correct on all pages? You have a problem, we want to help, but don't keep us guessing.

edit flag offensive delete link more

Comments

It does not work. I have changed the 'Default Page Style' to Footer On, Both Left & Right, but it does not do that for the document. After I make the changes and Save the file, here are several 'Areas' of Pages which have 'Switched Back' to the wrong settings.

authordave gravatar imageauthordave ( 2017-03-01 14:24:08 +0100 )edit

Can you attach a small sample file with dummy text that shows the problem?

floris v gravatar imagefloris v ( 2017-03-01 17:06:23 +0100 )edit

How do I "Attach" a "Several Page" to this 'Forum'?

authordave gravatar imageauthordave ( 2017-03-04 21:05:05 +0100 )edit

Edit your first post (the question), click the paperclip icon over the edit text area, the rest should be obvious.

floris v gravatar imagefloris v ( 2017-03-04 21:52:40 +0100 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2017-02-26 21:43:32 +0100

Seen: 171 times

Last updated: Feb 27 '17