Ask Your Question

Calc behaving badly with dates

asked 2017-03-06 15:46:54 +0200

libreman gravatar image

updated 2017-03-06 15:48:59 +0200

When I type 3/3 followed by enter, it converts it to date - all good :) But a few columns down the road, this behavior changes when typing different dates (J2 in this example), why? please find screenshot here: Thanks

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted

answered 2017-03-06 16:03:06 +0200

Supposedly, in your locale, the first part is expected to be month, not day?

edit flag offensive delete link more


Thank you very very much!!! I am in Europe,but the pc is set to english USA LOL

libreman gravatar imagelibreman ( 2017-03-06 16:06:55 +0200 )edit

Note that you can change the work locale under Tools→Options→Language Settings→Languages Locale setting

erAck gravatar imageerAck ( 2017-03-06 16:11:42 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower


Asked: 2017-03-06 15:46:54 +0200

Seen: 16 times

Last updated: Mar 06 '17