Ask Your Question
0

No Spell Checker on LibreOffice Snap Package by Default

asked 2017-03-09 00:02:53 +0200

Paulser gravatar image

No Spell Checker on LibreOffice Snap Package by Default. I tried to add a dictionary but I am struggling with the Snap version of the software. I tried reviewing documentation but there not much on this issue at all really. Website links within LibreOffice do not seem to work under the Snap Package versions as well. Any help would be really helpful just want my little red line when I mess up which happens more than I would like to admit.

My Setup:

  • Ubuntu 16.04
  • LibreOffice Version: 5.3.0.3
  • KDE Neon User LTS Edition
  • UK

Kind Regards, Paulser

edit retag flag offensive close merge delete

Comments

I have this same problem... Did you find any solution?

Is a shame that the snap package don't even have a java runtime for install LanguageTool :(

Akarin gravatar imageAkarin ( 2017-05-25 17:16:36 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2017-03-25 15:54:58 +0200

Ahmad Shahzad gravatar image

If there is not spell checker in default setting in LibreOffice then it's a fault but I can't believe that LibreOffice has issue of that type. You need to review the entire setting for LibreOffice. Maybe! it will be your fault.

edit flag offensive delete link more
0

answered 2017-09-06 10:36:00 +0200

I suppose that you have solved your problem, but if is not the case, here's what I have done.

Install the snap (the version that I'm using is 5.4 in the edge channel) and then install the language extension that you need. In my case I installed the english and spanish dictionaries.

https://extensions.libreoffice.org/ex... https://extensions.libreoffice.org/ex...

Then restart libreoffice and you can select the language as usual.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2017-03-09 00:02:53 +0200

Seen: 311 times

Last updated: Sep 06 '17