Ask Your Question
0

Loading LibreOffice 5 takes minutes, literally

asked 2017-03-11 15:59:41 +0200

letswritesomething gravatar image

And I do mean literally, not illiterate "like literally". The version I have is the non-install build of 5.0.2.2, Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe. Now my win7 32bit laptop is somewhat older (2010 or so intel dual core, 3GB ram), but browsing the web with current browsers works fine, and no program besides LO takes remotely that long to load. Not even Visual Studio - so I doubt it's normal that a word processor should show no sign of loading after starting the exe of e.g. writer for some minutes and then finally showing a splash screen and a while after that a loaded program.

So, is there a solution to this? Btw., "check 'load at startup'" is not a solution, just a relocation of the annoyance and waste of resources. And "cheating" ;-)

Thanks in advance, - me

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2017-03-11 17:22:21 +0200

m.a.riosv gravatar image

Have some network drive not available, used by LibreOffice?

edit flag offensive delete link more
0

answered 2017-03-11 17:02:58 +0200

horst gravatar image

LO 5.0 is slow in loading. Try update to 5.2 (still) and see if it is faster. You should also disable OpenCL and OpeGL, they might not work on your old machine and cost a lot of time.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-03-11 15:59:41 +0200

Seen: 387 times

Last updated: Mar 11 '17