Ask Your Question
0

Remove header and footer in Writer 4.2.6.3

asked 2017-03-14 16:36:45 +0200

JoannaCW gravatar image

updated 2017-03-14 16:51:32 +0200

Asking this on behalf of my mother who would like to be able to type or paste text into LibreOffice Writer without constantly running into header and footer lines. I don't need headers and footers for most of my content. When I follow directions I've seen by opening Page Style and going to the Header and Footer tab, I find that "Header on" and "Footer on" are already unchecked, but still if I click at the bottom or top of the page a blue dashed line appears with "Header..." or "Footer..." next to it alongside a plus sign. Is there any way to get rid of this altogether, either in the default style or in a newly created style (I tried that too and had the same problem)?

Any advice greatly appreciated.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-03-14 19:07:06 +0200

petermau gravatar image

The only way I know is to remove the printing borders from the page style. You can save the modified style in a default template. You will be warned that you are changing the page definition to outside the printer margin range. (The margin settings are out of print range. Do you still want to apply these settings?) Reply yes if you are certain.

Right click and select PAGE... Then select PAGE tab and modify the MARGINS to 0.00. Reply YES to print range question and you will loose the header/footer lines. Replace the margins if you change your mind.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-03-14 16:36:45 +0200

Seen: 1,136 times

Last updated: Mar 14 '17