Ask Your Question
0

Icon problems since updating from older version (5.1) to 5.2.

asked 2017-03-19 01:21:46 +0200

completeaftertaste gravatar image

updated 2017-03-19 01:22:25 +0200

Hello.

I had been using 5.1 for many months but this week I decided to update. First to 5.2.5 (I think it was), and now to the newest current stable version (5.2.6.2). Now icons for Writer and Calc are missing. Prior to this, I had never encountered this problem. The main LibreOffice icon from the start menu also looks blank but without the "error" icon that Writer and Calc are getting.

http://imgur.com/DpwEQ0f

Please help. Thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-03-19 06:49:38 +0200

pierre-yves samyn gravatar image

Hi

According to your screenshot, if you use windows, it seems that these icons have been pinned to the taskbar.

In my environment (windows 7), when you click one of these icons, Windows detects that the icon points to software that has been uninstalled or updated.

The system proposes to delete the shortcut. Simply answer Yes and re-pin it by right clicking in the start menu on the relevant component (Writer, Calc ...)

Regards

edit flag offensive delete link more

Comments

Thanks for the tip. It half worked. I mean it works temporarily. When I close and open again Calc and/or Writer, the problem comes back. Unpining brings back the icon it should have, but pinning it again gives it that "broken" icon. Every time I open Calc and/or Writer again, the "broken" icon comes back.

completeaftertaste gravatar imagecompleteaftertaste ( 2017-03-19 15:31:16 +0200 )edit

Bad news ... In a case such as this one I would uninstall LibreOffice, then I would rename my profile, I would clean my system (with software like ccleaner) before reinstalling. HTH.

pierre-yves samyn gravatar imagepierre-yves samyn ( 2017-03-19 15:48:54 +0200 )edit

Shouldn't be fixed by the developers? It's clearly a bug that should be fixed in upcoming releases. I've been using Windows since Windows 95 and I've never come across an issue like this.

completeaftertaste gravatar imagecompleteaftertaste ( 2017-03-19 17:02:52 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-03-19 01:21:46 +0200

Seen: 322 times

Last updated: Mar 19 '17