Ask Your Question
1

LO has more bugs than Florida. I upgraded from 4.3.n.n to 5 and nothing has changed

asked 2017-03-19 13:40:15 +0200

GeorgeRamsower3 gravatar image

My biggest complaint is the way it deals with the comment box. If I highlight a block of text and then release the left mouse button, it does not leave the highlighted area alone. As I move the mouse, the area is changed as if I am still holding the left button. There are many more bugs but this one "Bugs" me more... for now.

edit retag flag offensive close merge delete

Comments

I forgot to mention this is under Linux Mint

GeorgeRamsower3 gravatar imageGeorgeRamsower3 ( 2017-03-19 16:14:36 +0200 )edit

Please try resetting the user profile, sometimes solves strange issues. https://wiki.documentfoundation.org/U... Usually it's enough renaming/deleting the file "user/registrymodifications.xcu", it affects all the options in Menu/Tools/Options, and the files "user/basic/dialog.xlc" and "scrip.xlc" are overwritten, additionally custom colors in "user/config/standard.soc" are lost.

m.a.riosv gravatar imagem.a.riosv ( 2017-03-19 18:48:56 +0200 )edit

lol, thanks for the laugh. I love to laugh. Now, more seriously, please remember that this is a community project. And you are part of the community. Welcome. Your first role, if you choose to accept it, is to carefully identify each bug you find and report it to bugzilla (via Menu>HelpSend feedback...), that is to say, not report it here, although it is sometimes good to ask about it here, just in case there is an easy fix for it, like a user error. Thanks. Bugs in Florida.. lol.

EasyTrieve gravatar imageEasyTrieve ( 2017-03-19 19:54:50 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2017-03-23 19:03:30 +0200

JohnHa gravatar image

updated 2017-03-23 19:09:18 +0200

Try ApacheOpenOffice from openoffice.org. It has slightly fewer features (cannot write .docx etc) which is far outweighed by the fact that it has fewer bugs and is as stable as a rock.

See Please redirect users to LibreOffice(https://forum.openoffice.org/en/forum...) for other users' comments.

edit flag offensive delete link more
0

answered 2017-03-19 15:15:34 +0200

Lupp gravatar image

I never got this phenomenon with many versions (3.3 up to V5.3.1.2RC), except immediately after having changed the locale or the UI via 'Options' with some of the more recent version. Probably there was also a case after having significantly changed cell formats. As this is a related situation my memory may not be precise with this respect. (I am on Win 10 which "bugs me" much more than LibO does.)

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-03-19 13:40:15 +0200

Seen: 110 times

Last updated: Mar 23 '17