Ask Your Question
1

After upgrading to 5.3.1.2, previous working extensions results in error.

asked 2017-03-20 07:31:48 +0100

Kunjomachen gravatar image

updated 2017-03-20 07:33:58 +0100

The read text extension was working fine until I upgraded to Version: 5.3.1.2. After upgrading it shows error message

"BASIC syntax error. Expected: )."

Any work around or shall I downgrade? My OS is Ubuntu 16.10

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
2

answered 2017-03-20 08:38:13 +0100

pierre-yves samyn gravatar image

Hi

Yes, it is aldready reported, see tdf#106529

Regards

edit flag offensive delete link more

Comments

Published a notice to 5.4 release notes.

As mentioned in the bug linked by @pierre-yves samyn, the commit is reverted for 5.3.2.

Mike Kaganski gravatar imageMike Kaganski ( 2017-03-20 10:01:18 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-03-20 07:31:48 +0100

Seen: 69 times

Last updated: Mar 20