Ask Your Question
0

Documents now tabbing, rather than separate windows

asked 2017-03-22 00:23:38 +0200

Thomas6449 gravatar image

Hello, I am using Mac OS X El Capitan on a Macbook air 11". Until the update in February, I was able to open multiple documents in separate windows. Now, when I open multiple documents, they are tabbed in the main LibreOffice window. This new system is hidding the toolbars at the top of the page. I am aware, I can drag one tab off to the Desktop and then have it as a second window, but, I want to have each document open in a separate document all the time. Any suggestions?

Regards, Tom

edit retag flag offensive close merge delete

Comments

I have exactly the same issue. Did you get an answer or solution for this? Thanks!

Sauli gravatar imageSauli ( 2017-10-05 12:43:36 +0200 )edit

Me too, exactly same issue! No updates?

danieldmm gravatar imagedanieldmm ( 2017-11-10 22:11:57 +0200 )edit

Here too. This is a stupid feature!

dengar81 gravatar imagedengar81 ( 2017-11-29 11:12:54 +0200 )edit

Same issue for me - the tabs block part of the window - not sure why someone thought it was a good feature.

sungkhum gravatar imagesungkhum ( 2018-03-27 20:34:20 +0200 )edit

Same issue as well. I don't mind documents opening in tabs, but the bar with the document names should not overlay the toolbar.

dcinpa gravatar imagedcinpa ( 2018-05-08 03:53:56 +0200 )edit

Hello all. I would actually love this for LO but cannot find how to do it. I'm currently using OfficeTabs for MS Office and am looking for something similar for LO. Thank you!

Mood_Swings_and_Roundabouts gravatar imageMood_Swings_and_Roundabouts ( 2018-07-18 15:24:55 +0200 )edit

Same problem on a MacBook Pro on High Sierra. The tabs cover the top toolbar. Awful idea. Get rid of the tabs or at least have an option in Preferences.

TheThumbPuppy gravatar imageTheThumbPuppy ( 2018-08-11 21:46:50 +0200 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2017-11-09 23:59:24 +0200

I have the same problem with my macbook pro, on both the internal screen as well as on my external monitor...

edit flag offensive delete link more
0

answered 2018-06-15 17:42:39 +0200

Exact problem as above after a Libreoffice update on MacBook Air. Workaround is just dragging the new tabs downwards to create a separate window. Most annoying is that keyword, search, and paste windows also open as new tabs instead of small "popup" windows. But still not critical. Looking forward for new update to fix it!!! ;)

edit flag offensive delete link more

Comments

Oh. It's fruitless to wait for new updates to fix an issue that isn't known to developers. If everyone who had left their "me-too" comment here is also waiting for a fix, without filing a bug report, then the wait is destinied to be eternal...

Mike Kaganski gravatar imageMike Kaganski ( 2018-06-15 17:54:15 +0200 )edit

I am right this very moment using LibO Version: 6.0.4.5 (from Collabora) on MacBook (Yosemite). I have never seen this "tabbed" interface in my life. I've tried to get it ... but have no idea what this Q&A is about. It would have been helpful if someone, anyone!, with this problem would have posted a screenshot. But between OP and eight (8!) "me too's", we haven't had one yet. Harumph.

David gravatar imageDavid ( 2018-06-15 18:05:01 +0200 )edit
Login/Signup to Answer

Question Tools

4 followers

Stats

Asked: 2017-03-22 00:23:38 +0200

Seen: 1,531 times

Last updated: Jun 15 '18