Ask Your Question
0

calc disable conversion of '(C)' into copyright symbol

asked 2017-03-23 17:01:57 +0200

Dski gravatar image

Every time I try to input the text "(C)" it gets converted to the copyright symbol. I want the text to remain "(C)" and not get converted to the copyright symbol.

I've looked through the AutoCorrect Options in the Tools menu but there is no (C) to © option that can be disabled there. Perhaps there is an option someplace else but I can't find it. So how do I fix this problem.

edit retag flag offensive close merge delete

Comments

I am using LibreOffice version Version: 5.2.3.3

Dski gravatar imageDski ( 2017-03-23 17:13:46 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-03-23 18:30:09 +0200

updated 2017-03-23 18:31:12 +0200

From Tools menu take AutoCorrect Options, then the first tab from the dialog. Be noted these changes are local to the language in effect, mentioned/changeable just above the list, and are global in the whole LibreOffice suite (or I think they are, I know they affect Writer and Calc).

edit flag offensive delete link more

Comments

I already looked at the AutoCorrect Options; there is nothing in there that says to change (C) to ©. Do I need to add a new rule that says convert (C) to (C)?

I just tried that and it works. It just seems that there should be a more obvious way to disable that change.

Thanks for the answer.

Dski gravatar imageDski ( 2017-03-23 20:03:29 +0200 )edit

@Dski: it's a hacky way, but it seems the only one.

rautamiekka gravatar imagerautamiekka ( 2017-03-23 20:38:50 +0200 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2017-03-23 17:01:57 +0200

Seen: 391 times

Last updated: Mar 23 '17