Ask Your Question
2

Why do my documents sometimes open with formatting changes such as bold, underline, or font color? [closed]

asked 2012-12-15 19:47:50 +0200

jconnin gravatar image

updated 2013-02-07 21:06:34 +0200

manj_k gravatar image

I have been using LibreOffice for a few months now, frequently for college writing courses, and regularly find that my formatting is changed when I open a document. Usually these problems occur on my references, or works cited, page. When I save the document there are no words bolded, underlined, or in any color other than black, but when I open the document later there are words (usually whole sentences) that are bold, underlined, or blue. I have tried correcting the formatting, saving, and then opening the file again, but the formatting is changed again when I open it. These types of problems have also occurred on my title page and when I save with highlighting in the body of my paper. Most, or all, of the time I am saving in the .doc format because that is what my college requires.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-21 00:35:34.744353

Comments

I also should point out that these problems do not occur on every document, and it is possible that they are only occurring when more than one page style is used within the document.

jconnin gravatar imagejconnin ( 2012-12-15 19:49:00 +0200 )edit

2 Answers

Sort by » oldest newest most voted
2

answered 2012-12-16 02:31:53 +0200

Jeff Kang gravatar image

updated 2012-12-16 02:32:13 +0200

I'm not sure if we have the same issue, but I've been having some problems with formatting also. It seems fine in the document, but when I paste on a forum or email, there's italics on some text. Check out my question: Is there any reason why selecting text, and choosing “Clear formatting”, would cause text to become Italic? (pics included)

My answer was to mess with the styles: "Paragraph styles" was on default, but not "Character styles". Try making sure the formatting of the styles are what you want. Select text, then apply by double-clicking after opening the Styles and Formatting pane.

edit flag offensive delete link more
0

answered 2013-01-29 02:01:26 +0200

jconnin gravatar image

This seems to have solved it. Thank you for the help! Jeremy

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-12-15 19:47:50 +0200

Seen: 2,739 times

Last updated: Jan 29 '13