Ask Your Question
0

No documents show up in recently used documents list?

asked 2017-03-25 23:24:12 +0200

heikki jansson gravatar image

Windows 7. The list does not work. Any help? Thank you

/( Heikki Jansson

edit retag flag offensive close merge delete

4 Answers

Sort by » oldest newest most voted
1

answered 2017-03-26 00:35:53 +0200

robleyd gravatar image

Which recently used list are you referring to? LibreOffice has one, as does Windows but the Windows one is not enabled by default, apparently. See How to Show Recent Documents in Start Menu for instructions on enabling it in Windows

edit flag offensive delete link more
0

answered 2018-08-01 21:57:48 +0200

Pemer gravatar image

This just happened to me. I updated Libre Office and still had the same problem.

Interestingly, when I check the Expert configurations as per the instructions in Lupp's reply, the PickListSize is shown as 25, and the system information shown even shows the pathways to the documents that should be listed as recent features. But the the Office software just won't show any such list of recent documents.

JohnHa talks about resetting the profile. The user profile in Windows?

Did it work out for you, Heikki?

edit flag offensive delete link more
0

answered 2017-03-26 12:54:48 +0200

Lupp gravatar image

updated 2017-03-26 13:00:41 +0200

If this is about the 'Recent Documents' as managed by LibO then in addition to what @JohnHa told:
In advance you may have a glance on
'Tools' > 'Options' > 'LibreOffice' > 'Advanced' > 'Open Expert Configuration' > Search for 'History' > 'PickListSize'.
If you find a 0 (zero) there, enter 'Edit' mode and set the value you want.
This does not answer any question about the how and why concerning the changed state, of course.

(As Win forces me under a German locale I cannot tell you the correct terms in English. You may need a bit of guessing. Down with all silly "localization"!)
If this is actually about 'Recently used folders' and 'Recently used documents' as shown for the virtual folder 'Quick access' in the Windows(TM) file manager (Explorer): I did not know this feature in advance of Win 10.

edit flag offensive delete link more
0

answered 2017-03-26 00:21:52 +0200

JohnHa gravatar image

updated 2017-03-27 17:24:38 +0200

Probably a corrupted C:\Users\xxxx\AppData\Roaming\OpenOffice\4\user\registrymodifications.xcu file where they are stored.

Try saving a document - does it get listed?

If not, reset the profile - search on profile for how to do it.

I cannot find any option which allows the user to disable the Recent documents list, though a user can clear the list at any time.

edit flag offensive delete link more

Comments

( @JohnHa:) "I cannot find any option which allows the user to disable the Recent documents list,..."
Nonetheless there is one (the one I already mentioned in my answer to this question): Set the PickListSize to 0 (zero). This will alo afflict (after restart) the preview images shown by LibO if no document is loaded. As opposed to the tool 'File' > 'Recent Documents' > 'Clear List' this will not clear the document history but set the length of the shown part.

Lupp gravatar imageLupp ( 2017-03-27 16:34:49 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-03-25 23:24:12 +0200

Seen: 336 times

Last updated: Aug 01 '18