Ask Your Question
0

Libreoffice 5.3 the security warning dialog opens below existing windows

asked 2017-03-28 20:23:37 +0200

Kunjomachen gravatar image

updated 2017-03-29 16:14:39 +0200

After upgrading to LibreOffice 5.3 if I open a file with macros, the security warning dialogue opens below existing opened windows. So each time I have to minimise these opened windows to click enable or disable windows. Any workaround?. This happens only if LibreOffice is already running (ie another file is open in LO)

Edit: Bug already reported.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-03-28 20:29:59 +0200

Ratslinger gravatar image

updated 2017-03-28 21:57:36 +0200

Have tried this on Linux Mint 18 using LO v5.3.1.2 and in each case the message appeared in the foreground. The documents used were Base, Calc and Writer files all containing macros.

Edit:

May be of note: I can set a document(s) to Always on Top. This is an OS setting not a LO setting. In this case the message for another document can be below. If multiple documents have this setting I can bring any to the foreground.

image description

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-03-28 20:23:37 +0200

Seen: 55 times

Last updated: Mar 29 '17