Ask Your Question
0

"Open..." does not work in Mac OSX 10.8 [closed]

asked 2012-12-17 12:27:43 +0200

anonymous user

Anonymous

updated 2015-08-25 20:25:34 +0200

Alex Kemp gravatar image

I have installed LibreOffice 3.6.4.3 on a MacBook Air with Mac OSX 10.8.

When I click "Open..." (under File) all I get is "Inadmissible path. The input syntax is invalid". Why does this not open files? How do I solve this problem?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by qubit
close date 2013-02-23 10:22:44.473218

1 Answer

Sort by » oldest newest most voted
1

answered 2012-12-23 15:10:48 +0200

qubit gravatar image

http://trinity.neooffice.org/modules.php?name=Forums&file=viewtopic&t=2857

Any chance that the install path for LibreOffice or the home directory or default document directory on your machine includes an asterisk?

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-12-17 12:27:43 +0200

Seen: 233 times

Last updated: Dec 23 '12