Using French characters in LibreOffice on Mac

asked 2017-03-31 03:50:53 +0100

My Mac is set to use English as the default language. I have it setup so that I can type French characters in any application by pressing and holding the letter and then I get a pop-up to select the French character as numbered choice. It works on all apps except LibreOffice. Is there a keyboard override or something in LIbreOffice stopping this Mac function from working?

I'm refering to characters such as é ç, etc.

edit retag flag offensive close merge delete