Ask Your Question
0

Font won't work on LO

asked 2017-04-02 20:07:42 +0200

Caspianrex gravatar image

Hello, I've just begun using LibreOffice, and so far, I am SUPER impressed. However, I've recently downloaded some cool fonts from fonts2u.com, one of which was called "Burton's Nightmare 2000" (http://www.fonts2u.com/burtons-nightm...) Even though it works great on Microsoft Word (and OpenOffice), I can't seem to get the capital C to work on LO! I've reinstalled the font a couple times, with the same result. All the other letters seem to work fine, but capital C (Shift + C) is a no-go. It's not a huge deal if I can't get one third-party font to work, but LO is so great otherwise that I thought you'd like to know! Thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-04-03 03:17:49 +0200

LibreTraining gravatar image

updated 2017-04-03 03:58:32 +0200

Works fine here on Win7 x64 LO 5.3.1.2.
But the font is a bit funky.
The characters extend above the normal bounding box so set the line height enough to fit.
The C is a bit odd in that it actually sticks out of the right side of the bounding box.
All other characters are centered in the bounding box.
Like normal.
Looks like the font is damaged or just an error.

I centered the C and exported the font.
That may fix your issue.
Can upload it tomorrow if you want.
On my phone at the library right now with no internet access to my laptop.

EDIT After testing a bit I think the C is supposed to be like that.
When words start with the C it works as a sort of kerning with the lowercase letters.

Zoom in and out if the characters do not appear.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-04-02 20:07:42 +0200

Seen: 41 times

Last updated: Apr 03 '17