Ask Your Question
0

tooltip-dialogues: black background colour [closed]

asked 2012-03-05 14:52:08 +0100

malaise gravatar image

updated 2015-10-15 15:14:52 +0100

Alex Kemp gravatar image

In Writer I get all onscreen help dialogues with black characters on a nearly black background; impossible to read! Can't find any clue and didn't make any changes to the original install. I use Kubuntu and have all official updates.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-15 15:15:02.052379

1 Answer

Sort by » oldest newest most voted
1

answered 2012-03-07 15:31:38 +0100

cloph gravatar image

Seems like LibreOffice is wrongly detecting your theme's colors - using a different desktop-theme might help.

You can also force LibreOffice to not use the system's themeing: try to export SAL_USE_VCLPLUGIN=gen (for generic) or OOO_FORCE_DESKTOP=none

If any of the above helps, you should file a bug against the KDE-theme you're using.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-03-05 14:52:08 +0100

Seen: 767 times

Last updated: Mar 07 '12