Ask Your Question
0

How to change back the insert of euro symbol?

asked 2017-04-10 19:55:19 +0200

nitro912gr gravatar image

updated 2017-04-11 09:03:06 +0200

Hello I used to be able to press ctrl+alt+e (left alt) to insert the € euro symbol, but for some reason now this have changed in libre apps and I need to press the right alt, something that really is a problem since I need to use both hands now.

How can I revert it back?

edit: Windows 10 64bit, libre office: 5.2.6.2

edit retag flag offensive close merge delete

Comments

It really helps if you tell what operating system you are on. We can't see that from a distance. Please read https://wiki.documentfoundation.org/A... to get more informed.

floris v gravatar imagefloris v ( 2017-04-10 20:29:34 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-04-11 00:25:01 +0200

Regina gravatar image

updated 2017-04-11 02:00:40 +0200

I though it is a normal key binding problem, but it isn't. LibreOffice catches all Ctrl+Alt combinations. I think it is a bug.

I'm on Windows 7.

It seems to be https://bugs.documentfoundation.org/s...

The changed behavior seems to be introduced with the fix for https://bugs.documentfoundation.org/s...

And some more discussions here https://bugs.documentfoundation.org/s...

edit flag offensive delete link more

Comments

I edited the post to reflect my OS, I'm on windows 10. The weird thing is that when I first noticed in writer, in calc it was still working, but now it is the same in both.

I hope this is fixed soon. Thanks for your answer

nitro912gr gravatar imagenitro912gr ( 2017-04-11 09:05:35 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-04-10 19:55:19 +0200

Seen: 633 times

Last updated: Apr 11 '17