Ask Your Question
0

Space below equations [closed]

asked 2012-12-23 10:29:11 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hi,

I'm working on a document with some equations, but I run into two problems:

  1. There is two much space below the equation, see attached image and
  2. the equation number is not aligned with the equation.

Does anyone now what settings to adjust to fix this?

Libre Office test 1

The image can be found here http://postimage.org/image/5rwrndhst/ and the .odt file here http://ge.tt/4qzLj5U/v/0 , also a pdf here http://ge.tt/4qzLj5U

Thanks

John

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-31 02:21:59.834976

Comments

manj_k gravatar imagemanj_k ( 2014-06-27 21:41:10 +0100 )edit

3 Answers

Sort by » oldest newest most voted
1

answered 2012-12-23 16:14:48 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I don't see a problem with the odt file you provided, either with LO 3.5.4 (linux) or 3.6.4 (Windows) even when I exported to pdf. And I notice that the problem does not occur with the first equation on the page.

I could reproduce the problem by putting an extra carriage return just after the second equation. See if that is your issue. Display non printing characters (Ctrl+F10 or the pilcrow (¶) on the menu.

edit flag offensive delete link more

Comments

+1. I cannot reproduce the spacing issue under either Ubuntu 10.04 x86_64 running TDF LO v3.5.7.2 / v4.0.2.2 or Win7HP running TDF LO v4.0.2.2. In all cases the spacing and numbering alignment are fine.

oweng gravatar imageoweng ( 2013-05-02 01:40:37 +0100 )edit
1

answered 2012-12-23 17:25:39 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

It seems that the space comes with the portable apps package that I have been using. When I install LibreOffice on the computer, running windows XP, then it works fine...

edit flag offensive delete link more
0

answered 2013-05-01 18:09:10 +0100

Jurgis gravatar image

I am running into the same problem (with Windows 7) but have found a method to get around it:

After exiting the math mode type anything on the same line immediately after the math section. The spaces below it should now disappear. You can then delete whatever you've typed and the spaces won't re-appear again.

Hope this helps.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-12-23 10:29:11 +0100

Seen: 184 times

Last updated: May 01 '13