Ask Your Question
0

Line spacing numbers do not match (context menu / side pane)

asked 2017-04-17 14:12:29 +0100

DanielFG gravatar image

Hi there, I have seen different posts relating line spacing, but not this issue (if it is really an issue).

Whether using styles or not, "fixed line" or "at least" spacing, numbers do not match between what I set in the "edit styles" *menu and the side pane settings (check pictures).*

What am I missing? Something wrong with this? And how do I know what the right measurements are?

Thanks in advance and forgive my English (it is not my first language).

edit retag flag offensive close merge delete

Comments

i have reproduced this same behaviour in LO Version: 5.1.6.2. If i set the value via Format:Paragraph... the value in the side pane changes to another value. If i set the value via the side pane, then the value in Format:Paragraph changes to another value. In my case the values differ consistently by a factor 17/30th.

librebel gravatar imagelibrebel ( 2017-04-17 14:35:27 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-04-17 15:20:29 +0100

Mike Kaganski gravatar image

Reproducible since at least Version: 4.1.0.0.beta2 Build ID: 33224f4f11a05cfad2249e812fcc2975fbb61f6

and still reproducible with master Version: 5.4.0.0.alpha0+ Build ID: 4e74f1d5ae6da4f4d24ab96bca022cefec410db4 CPU threads: 4; OS: Windows 6.19; UI render: GL; Locale: ru-RU (ru_RU); Calc: CL

File a bug report, please.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-04-17 14:12:29 +0100

Seen: 26 times

Last updated: Apr 17 '17