How to swich off font antialiasing in LibreOffice 5.3+?

asked 2017-04-21 00:02:06 +0100

shtripok gravatar image

After upgrading LibreOffice from 5.2 to 5.3.3 all fonts (UI and text in documents) turns to anti-aliased (or cleartype). I have it off in all programs I use, and LibreOffice until 5.3. I have "antialiasing" off in "options->view", but seems this swich does no matter.

How can I turn all font smoothing off again?

edit retag flag offensive close merge delete