Ask Your Question
1

Broken DDE Links in Calc [closed]

asked 2012-03-05 22:40:52 +0200

dunbrokin gravatar image

I have a number of old broken DDE links in my calc spreadsheet. I have tried to modify and delete them...but each time I reopen the file it tells me about my old broken links. How do I get rid of these please.?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-22 02:43:16.749011

Comments

Hi @dunbrokin, Did you ever find a solution for your problem? Thanks!

qubit gravatar imagequbit ( 2013-01-21 22:24:24 +0200 )edit

No, somobody suggested saving it as an xls file and then reopen and delete the links...that works...though it screws up a lot of other things. I still live with the problem!

dunbrokin gravatar imagedunbrokin ( 2014-08-01 11:03:00 +0200 )edit

4 Answers

Sort by » oldest newest most voted
0

answered 2013-02-17 06:13:33 +0200

qubit gravatar image

Hi @dunbrokin,

As @Derek Shaw describes, this may be a bug in the underlying code. Soooooo please file a bug about this problem. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more
1

answered 2012-03-05 22:47:00 +0200

m.a.riosv gravatar image

To break the links: Menu/Edit/Links - Break Link.

edit flag offensive delete link more
0

answered 2012-04-12 02:50:44 +0200

dunbrokin gravatar image

That does not work...the reappear when you reopen Libreoffice.

edit flag offensive delete link more
0

answered 2012-05-06 04:49:54 +0200

The answer from Mar 5 (marisov) does not work with LibreOffice 3.5.2 on Windows and ubuntu 10.04.

I have the same result as the previous poster -- the links re-appear when you reopen libreoffice.

What I ended up doing was to create a new workbooks and import the existing pages into the new workbook. When I saved the new document the "missing links" were truly removed.

Given the large potential to wreak havoc with this approach, I am also going to try re-creating the link targets, then breaking the links to see if that fixes it.

This appears to my eye to be a bug.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-03-05 22:40:52 +0200

Seen: 955 times

Last updated: Feb 17 '13