Ask Your Question
0

How do I change the default text color in Calc comments

asked 2017-04-30 04:05:54 +0200

tryke gravatar image

updated 2017-04-30 18:04:54 +0200

I have a document that since LO Version: 5.2.3.3 when I add a new comment the background is yellow and the font color white, so basically invisible. I see previous help posts that indicate others have had similar problems since at least 2010.

https://ask.libreoffice.org/en/question/79975/alt-ctrl-c-default-format/

The consensus is that you can't change the default comment color. Well you must be able to as I have several different documents and they have different default Calc Comment colors.

What gives? How can I change this. It's extremely annoying.

thanks

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-04-30 12:35:14 +0200

Lupp gravatar image

updated 2017-04-30 18:38:02 +0200

See this thread with an accepted answer. Please note that the options entry 'Appearance' mentioned there meanwhile was renamed 'Application Colors'.

Editing: I did and do not know a way to change the text color for comments in Calc though I searched the 'Expert Configuration' for it. As a workaround a darker background may help to get readable notes.

Very strange problems are sometimes caused by user profile corruption. See this wiki page.

edit flag offensive delete link more

Comments

The link you reference is for an older version. The menu structure has completely changed or maybe is different on maces than linux. On macos the location is LibreOffice/Preferences/Application Colors/Spreadsheet/Notes background.

However, as in the link you reference, the question is still not answered. I want to change the text color, not the background color of the comment.

thank for helping though

tryke gravatar imagetryke ( 2017-04-30 18:04:35 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-04-30 04:05:54 +0200

Seen: 163 times

Last updated: Apr 30 '17