Ask Your Question
0

How do I turn off time auto-formating?

asked 2017-04-30 15:34:15 +0200

moemoemoemoe gravatar image

updated 2017-04-30 15:35:21 +0200

In Libre Calc I enter 7:30, I want it to look like 7:30. Instead it looks like 07:30:00 AM. I tried going to Tools>Auto Correct Options and unchecking every single box and it still changes what I type.

Please give the user control back. Perhaps the most frustrating thing about using modern software is the programmers taking away control from the user. This is why I left windows and starting using linux.

BTW putting ' in front of everything you type is not a solution, its a work around for poor design.

edit retag flag offensive close merge delete

Comments

This is not a case of formatting, but a case of recognition at first. Formatting of numeric values can only be applied to already entered or calculated values.

Lupp gravatar imageLupp ( 2017-04-30 18:59:12 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2017-04-30 16:01:09 +0200

floris v gravatar image

If I got it right, you just have to select the cells where you want to apply that formatting, then right click and select Format cells, then select Time and from Format the formatting that you want.

If this answer helped you, please vote it with ✔ (here on the left). That will help other people with the same question.

edit flag offensive delete link more
0

answered 2017-04-30 18:54:04 +0200

Lupp gravatar image

updated 2017-04-30 18:56:27 +0200

As far as I know there is no "Time acceptance patterns" or something of the kind (fortunately?). TimeValues are recognised conforming with ISO 8601 where no TimeOfDay format is specified not starting with the hours part. Therefore you have to enter 0:7:30 if you mean the 7 coding for minutes and the 30 for seconds. Formatting the values for display you may then also use format codes like MM:SS or M:SS.
Be careful! These skew formats will suppress the hours part if present, and thus lie about the actual value. In my most recent version (V5.3.2) I can use [MM]:SS or [M]:SS to avoid this.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-04-30 15:34:15 +0200

Seen: 102 times

Last updated: Apr 30 '17