Ask Your Question
0

How to change the default doc for Windows "New"

asked 2017-05-01 14:12:42 +0100

am gravatar image

I have changed the default template in LO Writer, so File/New/Text Doc creates a doc with the correct font. But if I right-click in a folder and create a new OpenDocument Text doc, it has a different font by default. How can I make the Windows default be the same as the LO Writer default ?

edit retag flag offensive close merge delete

Comments

Which version do you use? It might be installation path/share/template/shellnew/soffice.odt. But I cannot test it, because I do not install, but only unpack the msi file.

Regina gravatar imageRegina ( 2017-05-01 16:41:59 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-05-01 18:02:54 +0100

peterwt gravatar image

When you use the right click context menu New for OpenDocument Text it does not use the default template set for a writer document. There are a set of different templates used for this. They are located at Program Files\LibreOffice (ver)\share\template\shellnew. For a Writer document it is soffice.odt - a file and not a template. You will need to modify this. Some people have reported that spellcheck does not work on documents created using the context menu.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-05-01 14:12:42 +0100

Seen: 311 times

Last updated: May 01 '17