How can I make the LibreOffice 5.3.2 installer to start in english? [closed]

asked 2017-05-03 17:56:41 +0200

deemon gravatar image

updated 2017-05-03 18:28:46 +0200

Why is LibreOffice installer ignoring windows display language and forces the installer to use the location as language? How can I force the installer to start in english without messing with my region?

"msiexec /i LibreOffice_5.3.2_Win_x64.msi TRANSFORMS=:1033 UI_LANGS=en_GB" DOES NOT WORK!

It gives me error: Error applying transforms. Verify that the specified transform paths are valid.

Weirdly enough if I replace the 1033 with any other number than english, the installer starts just fine in the other language...

Can you LibreOffice people PRETTY PLEASE make us one installer that will ALWAYS AND ONLY ever run in english? Just installing the LO is so off-putting and frustrating that I just already hate it. Why you want us to suffer in this horrible manner with this horrible installer?

edit: Found solution myself now because there wasn't any in here (although troll named Alex Kemp keeps closing questions with "duplicate" flag):

msiexec /i LibreOffice_5.3.2_Win_x64.msi ProductLanguage=1033

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by deemon
close date 2017-05-03 18:29:43.681045