Ask Your Question
0

5.3 update crashed all my docs.

asked 2017-05-04 22:47:26 +0200

TWBud gravatar image

I just updated to 5.3 from 5.1.1.3(?) Windows version (tried both x86 and x86_64), now none of my documents - calc or writer - will open properly. In fact, most of the LO icons are nothing but dashes. I attempted to restore to prior to the download but that didn't work (Win restore said it couldn't find the necessary files.) I'm ready to try an older version such as 5.2.6 Any suggestions?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-05-04 23:47:08 +0200

JohnHa gravatar image

Control Panel > Default Programs. Give LO all its defaults.

If this helps then please tick the answer and/or show you like it with an uptick.

edit flag offensive delete link more

Comments

Thanks JohnHa, I tried that, it did change all the docs to open in OL, but the problem persists. I'm going to attempt to uninstall everything, clear out the downloads, and start over. I did find the LO download for straight Win 64, will see if that makes a difference.

TWBud gravatar imageTWBud ( 2017-05-05 09:01:58 +0200 )edit

I just uninstalled LO, backed up my files, cleaned the registry, downloaded the x86_64, turned off my anti-virus, reinstalled LO, restarted the computer, reset default programs: Same problem. Same problem Valentina (https://ask.libreoffice.org/en/users/...) is having.

TWBud gravatar imageTWBud ( 2017-05-06 04:43:04 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-05-04 22:47:26 +0200

Seen: 47 times

Last updated: May 04 '17