Ask Your Question
0

Weird light lines in between solid background

asked 2017-05-07 09:25:07 +0200

LoUs gravatar image

updated 2017-05-07 10:58:04 +0200

I'm seeing some weird light lines in between multi-line background color paragraphs that I can't seem to get rid of. The paragraphs have no spacing nor borders.

Here's how it looks like:

image description

And that's the original odt file: https://uploadfiles.io/yu0w9

Thanks!

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2017-05-07 11:37:46 +0200

RGB-es gravatar image
edit flag offensive delete link more

Comments

Thanks for locating this! The workaround suggested there appears to work. Cheers.

Workaround: setting paragraph border the same color (+ spacing 0)
LoUs gravatar imageLoUs ( 2017-05-07 11:45:09 +0200 )edit

For the record, a different workaround is to use a section: select the text, then Insert → Section → set section background to be the same colour used as paragraph background.

RGB-es gravatar imageRGB-es ( 2017-05-07 11:50:46 +0200 )edit

The border workaround made the lines disappear in Libreoffice itself, but they still show up when exporting to PDF.

Your workaround is perfect. :-)

Thanks again.

LoUs gravatar imageLoUs ( 2017-05-07 11:59:35 +0200 )edit
0

answered 2017-05-07 09:47:51 +0200

robleyd gravatar image

Look in Tools | Options | LibreOfficeWriter | Grid and try turning off Visible Grid

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

edit flag offensive delete link more

Comments

It was already off, turning it on added a different kind of grid. Also, I'm seeing these lines when exporting to PDF, not only inside Libreoffice itself.

Thanks for the help!

LoUs gravatar imageLoUs ( 2017-05-07 10:33:16 +0200 )edit
0

answered 2017-05-07 11:08:02 +0200

Cannot reproduce with Version: 5.3.2.2 (x64) Build ID: 6cd4f1ef626f15116896b1d8e1398b56da0d0ee1 CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; Layout Engine: new; Locale: ru-RU (ru_RU); Calc: CL

So, it has something with either your version, or your OS, or your settings. Please post relevant info to allow to try reproducing.

edit flag offensive delete link more

Comments

Version: 5.1.6.2 Build ID: 1:5.1.6~rc2-0ubuntu1~xenial1 CPU Threads: 4; OS Version: Linux 4.4; UI Render: default; Locale: en-US (en_US.UTF-8); Calc: group

Looks like I might be running on an old version?

LoUs gravatar imageLoUs ( 2017-05-07 11:16:27 +0200 )edit

Reproducible with: Version: 5.3.2.2 Build ID: 1:5.3.2~rc2-0ubuntu1~xenial0 CPU Threads: 1; OS Version: Linux 4.4; UI Render: default; VCL: gtk2; Layout Engine: new; Locale: en-US (en_US.UTF-8); Calc: group

I'd advise you to submit a bug report to Bugzilla.

I'm not sure it's the bug mentioned by @RGB-es (but that's possible); I'd file new bug regardless, and mentioned that one as See Also (if required, it would be made duplicate later).

Mike Kaganski gravatar imageMike Kaganski ( 2017-05-07 11:43:54 +0200 )edit

I upgraded to 5.3.2.2 and can confirm the bug still persists. It looks to me like its the same bug that @RGB-es linked to, but I'll try to send a new bug report later today anyway. Thanks.

LoUs gravatar imageLoUs ( 2017-05-07 12:12:47 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-05-07 09:25:07 +0200

Seen: 156 times

Last updated: May 07 '17